Напишите программу, которая при вводе латинской буквы сообщает главная она или согласная. Использовать тип данных символьный char.
var c: char;
vowels: set of char:=['a', 'e', 'i', 'o', 'u', 'y'];
begin
write('Введите символ: ');
readln(c);
if c in vowels then
writeln(c, ' — гласная')
else
writeln(c, ' — согласная');
end.