Напишите программу в PascalABC x*(x+1/2)*(x+2/3)*(x+3/4)....(x+15/16)

0 голосов
59 просмотров

Напишите программу в PascalABC x*(x+1/2)*(x+2/3)*(x+3/4)....(x+15/16)


Информатика (55 баллов) | 59 просмотров
0

uses crt ; var x,s : real ;begin clrscr;Writeln('Введите x ');readln ( x ) ; s:= x*(x+1/2)*(x+2/3)*(x+3/4)*(x+15/16);writeln ( s:2:3);readkey;end.

Дан 1 ответ
0 голосов

Ответ:

Объяснение:Что это за точки после (x+3/4).... ? К чему они ?

(24 баллов)
0

uses crt ; var x,s : real ;begin clrscr;Writeln('Введите x ');readln ( x ) ; s:= x*(x+1/2)*(x+2/3)*(x+3/4)*(x+15/16);writeln ( s:2:3);readkey;end.