Надо написать программу По данному натуральному n вычислите сумму 1^2+2^2+...+n^2....

0 голосов
89 просмотров

Надо написать программу По данному натуральному n вычислите сумму 1^2+2^2+...+n^2. Входные данные Вводится единственное натуральное число n, не превосходящее 100 Выходные данные Необходимо вывести вычисленную сумму. Примеры входные данные 2 выходные данные 5 на C++. Заранее спасибо!!!


Информатика (90 баллов) | 89 просмотров
Дан 1 ответ
0 голосов

program npow2;

var

n, i, s: integer;

begin

readln(n);

s := 0;

for i := 1 to n do

s := s + i * i;

writeln(s);

end.

(52 баллов)