Pascal написать программу, для подсчета площади и периметра прямоугольника, если заданы стороны прямоугольника ( сделайте пожалуйста готовое, я не могу понять что как куда вставлять)
var
a, b, s, p: real;
begin
writeln('Введите длину прямоугольника:');
read(a);
writeln('Введите ширину прямоугольника:');
read(b);
s := a * b;
p := 2 * (a + b);
writeln('Площадь прямоугольника = ', p, #10, 'Периметр прямоугольника = ', s);
end.
я не шарю в программировании
какие ошибки?
var a, b, s, p: real;begin writeln('12'); read(a); writeln('4'); read(b); s := a * b; p := 2 * (a + b); writeln('48', p, #10, '96 ', s);end
что не так?
а что это?)
это то, что я вбила в паскаль
мой алгоритм
там есть что-то неправильное?
что-то нужно дополнить*
я же добавил нормальный ответ, в нем все правильно...