В pascal abc написать программу, используя процедуру, которая считает сумму ряда 1!+2!+3!..+6!
Ответ:
program sumr;
procedure summa;
var i, factorial, sum:integer;
begin
factorial:=1;
sum:=0;
for i:=1 to 6 do
factorial:=factorial*i;
sum:=sum+factorial;
end;
writeln ('summa ryada = ', sum);
summa;
end.
Объяснение: