9 и 10.Напишите программу для следующих задач.1.Дано число.Если число меньше нуля, то...

0 голосов
24 просмотров

9 и 10.Напишите программу для следующих задач.1.Дано число.Если число меньше нуля, то возвести его в квадрат,иначе - извлечь из него квадратный корень.2.Вывести на экран сумму чисел от 35 до 111.​


image

Информатика (43 баллов) | 24 просмотров
Дан 1 ответ
0 голосов

       №1

var a : real;

begin

read(a);

if (a<0)  then write(sqr(a))</p>

else write(sqrt(a));

end.

   №2

var x,y:real;

begin

read(x,y);

if (x+y>35) and (111

end.

поскримтум: есливзадачи паскаль выдаетощибку в задаче номер два то допиши точку с запятой на строке иф

(2.5k баллов)