Напишите программу ** паскале по выводу ** экран массива В состоящий из 10 чисел (в...

0 голосов
38 просмотров

Напишите программу на паскале по выводу на экран массива В состоящий из 10 чисел (в интервале от 0 до 25) сгенерированных случайным образом. Выведите массив на экран с комментариями.​


Информатика (12 баллов) | 38 просмотров
0

Прогу с коментариями или массив?

0

через строчку вывод или в одну строчку

Дан 1 ответ
0 голосов

var

 i:integer;

 b:array [1..10] of integer;

Begin

 for i:=1 to 10 do

   begin

     b[i] := random(10);

     write(b[i],' ');

   end;

End.

(195 баллов)