Напишите программу. С начала суток прошло N секунд (N - целое). Найти количество полных...

0 голосов
120 просмотров

Напишите программу. С начала суток прошло N секунд (N - целое). Найти количество полных часов,
минут, секунд, прошедших с начала суток.
Ввод - 24985 Вывод - 6 ч 56 мин 25 сек
Язык с++


Информатика (66 баллов) | 120 просмотров
0

Язык?

0

с++

0

помоги пожалуйста

Дан 1 ответ
0 голосов

#include
using namespace std;

int main () {
    int n;
    cin >> n;
    cout << n / 3600 << " ч ";
    n -= (n / 3600) * 3600;
    cout << n / 60 << " мин ";
    n -= (n / 60) * 60;
    cout << n << " сек ";
    return 0;
}

(1.3k баллов)
редактировать
0

Сейчас исправлю

0

я конечно извиняюсь а можно исправленое задание последнее

0

#include
using namespace std;

int main () {
int x, y, z;
cin >> x >> y >> z;
cout << x - (x * y / 100) - (x * z / 100);<br>return 0;
}

0
что такокюе <br>?
0
Исправлено