Составить программу для решения задачи (y:=x в квадрате + модуль x) и округлить результат...

0 голосов
11 просмотров

Составить программу для решения задачи (y:=x в квадрате + модуль x) и округлить результат до целого числа( паскаль) информатика 7 класс. помогите пожалуйста! срочно!!!!


Информатика (23 баллов) | 11 просмотров
Дан 1 ответ
0 голосов

begin

 var x:=5;

 var y:=Round(Sqr(x)+Abs(x));

 writeln('Y = '+y);

end.

(4.3k баллов)
0

это неверно(((