Напишите программу, которая задает массив из 13 случайных целых чисел из промежутка от 0...

0 голосов
40 просмотров

Напишите программу, которая задает массив из 13 случайных целых чисел из промежутка от 0 до 100 и находит сумму всех чисел больших 50.


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main ()

{

int sum=0;

int ar [13];

for (int i=0; i<=12; i++)</p>

ar[i]=rand()%101;

for (int i=0; i<=12; i++)</p>

sum=ar[i]>50?sum+ar[i]:sum;

cout<<sum;</p>

return 0;

}

(70 баллов)