ЗАДАНИЕ ** ПАСКАЛЬ: Написать программу и определить, делиться ли число N ** 23.

0 голосов
39 просмотров

ЗАДАНИЕ НА ПАСКАЛЬ: Написать программу и определить, делиться ли число N на 23.


Информатика (131 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

program del_na_23;

var

n:integer;

begin

write('Введите n 》 ');

read(n);

if n mod 23 = 0 then

write('Число ',n,' делится на 23')

else

write('Число ',n,' не делится на 23')

end.


image
(557 баллов)
0

Удачи)