Написать программу и сделать блок схему Вход:а Выход: квадраты всех чисел от 1 до а

0 голосов
35 просмотров

Написать программу и сделать блок схему Вход:а Выход: квадраты всех чисел от 1 до а


Информатика (654k баллов) | 35 просмотров
Дан 1 ответ
0 голосов

var a,i:integer;

begin

readln(a);

for i:=1 to a do writeln(i*i);  

end.

(1.9k баллов)