Напишите программу для нахождения суммы ряда 1+1/3+1/5+...1/15

0 голосов
11 просмотров

Напишите программу для нахождения суммы ряда 1+1/3+1/5+...1/15


Информатика (12 баллов) | 11 просмотров
Дан 1 ответ
0 голосов

var i, a: integer;

begin a:=0;

        i:=1

        while i

        begin a:=a+(1/i);

                 i:=i+2;

         end;

          writeln(a);

end.

(1.3k баллов)