СРОЧНО!! Напишите программу. Паскаль. Вычислите значение функции по введенному значению...

0 голосов
19 просмотров

СРОЧНО!! Напишите программу. Паскаль. Вычислите значение функции по введенному значению аргумента.


image

Информатика (311 баллов) | 19 просмотров
Дан 1 ответ
0 голосов

var

 x, y: integer;

begin

 readln(x);

 

 if x > 0 then y := x*x - 5*x

 else if x < 0 then y := -3*x*x*x

 else y := x + 4;

 

 writeln('Значение y равно : ',y);

end.


А вообще, учит паскаль, это штука интересная. Уроки Эдуарда Мецкера рекомендую

(14 баллов)