Pascal abcНапишите программу, которая возводит в квадрат введенное целое число, если оно...

0 голосов
85 просмотров

Pascal abc
Напишите программу, которая возводит в квадрат введенное целое число, если оно отрицательное, и выводит на экран результат.


Информатика (18 баллов) | 85 просмотров
Дано ответов: 2
0 голосов

Program abc;
var i:integer;
begin
read(i);
if i<0 then<br>i:=sqr(i);
write(i);
end.

(20 баллов)
0 голосов

Program kv;
  var a,x:integer;
   begin
   a:=0;
   read(x);
        if x   end.

(386 баллов)