Написать программу с помощью которо компьютер находит модуль числа х в паскале. ПОМОГИТЕ...

0 голосов
52 просмотров

Написать программу с помощью которо компьютер находит модуль числа х в паскале. ПОМОГИТЕ ПОЖАЛУЙСТА, ОЧЕНЬ НАДО!


Информатика (16 баллов) | 52 просмотров
Дан 1 ответ
0 голосов

var x: integer;

begin

write('Введите число x: ');

readln(x);

writeln('Модуль числа x = ',abs(x));

readln;

end.

(552 баллов)