Напишите программу в паскале пж! ЗАРАНЕЕ СПАСИБО!!! Для покраски 1 м2 потолка требуется a...

0 голосов
46 просмотров

Напишите программу в паскале пж! ЗАРАНЕЕ СПАСИБО!!!
Для покраски 1 м2 потолка требуется a г краски. Краска продается в банках по b кг. Сколько банок краски нужно купить для покраски потолка площадью c кв2?


Информатика (117 баллов) | 46 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a,b,c,k:integer;
begin
writeln('a, b, c:');
readln(a,b,c);
k:=(a*c-1) div (b*1000)+1;
writeln('k = ',k);
end.

Пример:
a, b, c:
125 2 17
k = 2

(194k баллов)