Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину...

0 голосов
110 просмотров

Напишите программу, которая вводит радиус круга и вычисляет площадь этого круга и длину окружности. На языке Паскаль можно использовать встроенную константу Pi, равную числу . Помогите пожалуйста Заранее спасибо


Информатика (519 баллов) | 110 просмотров
Дан 1 ответ
0 голосов

var r:real;


begin


write ('Введите радиус круга: ');


read(r);


writeln ('Площадь круга равна: ', pi*sqr(r):0:3);


writeln ('Длина окружности равна: ', 2*pi*r:0:3);


end.

(3.9k баллов)
0

var r:real почему не integer?

0

В математике чаще всего не целые числа...

0

а обязательно ставить двоеточие???Площадь круга равна: Длина окружности равна:

0

Нет... Всё что заключено между ' ' произвольный текст, который так и выводится...

0

спасибо