ПОМОГИТЕ ПОЖАЛУЙСТА) Написать программу для решения задачи. Купили 7 пакетов крупы....

0 голосов
44 просмотров

ПОМОГИТЕ ПОЖАЛУЙСТА)
Написать программу для решения задачи. Купили 7 пакетов крупы. Сколько килограммов крупы в одном пакете, если всего купили S кг, а в каждом пакете одинаковое количество крупы? Величина общего количества крупы (S) вводится с клавиатуры. На экране должен появиться запрос на ввод значения общего количества крупы (S) и результат решения задачи: В одном пакете ... кг крупы.


Информатика (176 баллов) | 44 просмотров
0

Pascal?

Дан 1 ответ
0 голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!

begin
  var s:=ReadReal('Укажите общее количество крупы, кг:');
  Writeln('В одном пакете ',s/7,' кг крупы')
end.

Пример
Укажите общее количество крупы, кг: 6.65
В одном пакете 0.95 кг крупы
(150k баллов)