Составить программу которая по номеру времени года(зима первая) выводит ее название и ее...

0 голосов
48 просмотров

Составить программу которая по номеру времени года(зима первая) выводит ее название и ее месяца(2 способы: stdio and if else)


Информатика (16 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

//Я так понял, что нужно писать программу на языке С (так как была указана стандартная библиотека stdio.h данного языка) с использованием операторов if и else


#include

#include

int main()

{

   setlocale(LC_ALL, "Rus");

   int num;

   printf("Введите номер времени года: ");

   scanf("%d", &num);

   if (num == 1)

       printf("\nЗима:\n1) Декабрь\n2) Январь\n3) Февраль\n");

   else if (num == 2)

       printf("\nВесна:\n1) Март\n2) Апрель\n3) Май\n");

   else if (num == 3)

       printf("\nЛето:\n1) Июнь\n2) Июль\n3) Август\n");

   else if (num == 4)

       printf("\nОсень:\n1) Сентябрь\n2) Октябрь\n3) Ноябрь\n");

   else

       printf("\nВремени года с данным номером не обнаружено!\n");

   return 0;

}


image
image
(13.4k баллов)