Составить программу ** языке паскаль. в 1626 году индейцы продали остров манхэттен за 20...

0 голосов
273 просмотров

Составить программу на языке паскаль. в 1626 году индейцы продали остров манхэттен за 20 $ если бы эти деньги были помещены в банк на текущий счет и ежегодный прирост составил к% то какова была бы сумма в текущем году?


Информатика (265 баллов) | 273 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program procenti;

Var Summ:real; k:integer;

begin

writeln('введите процент');

Readln(k);

Summ:=387*(0.2*k);

Writeln('Summ=', summ)

end.

(53 баллов)