Составить программу в паскале по решению функции X в квадрате + 5 при x>3 X-8 при x...

0 голосов
29 просмотров

Составить программу в паскале по решению функции X в квадрате + 5 при x>3 X-8 при x меньше или равно трем


Информатика (16 баллов) | 29 просмотров
Дан 1 ответ
0 голосов

program prog;

var x:integer;

begin

write('Введите x: ');

readln(x);

if x > 3 then  

   x:=x * x + 5;

if x

   x:=x-8;

writeln(x);

end.

(124 баллов)