Помогите написать программу ** Python 3.5 Задача : число 179 в 10 степни записали 4 раза...

0 голосов
256 просмотров

Помогите написать программу на Python 3.5
Задача : число 179 в 10 степни записали 4 раза подряд. Из получившегося числа извлекли корень степни 10. Сколько получилось?


Информатика (32 баллов) | 256 просмотров
Дан 1 ответ
0 голосов

import math

power = 69

a = 0

while power >=0 :

   a += 179**10 * 10 ** power

   power -= 23

i = 0

while i < 5:

   a = math.sqrt(a)

   i += 1

print(a)


(1.7k баллов)