Задача по информатике, 9 класс. Задача про дошкольника, ученика, рабочего и пенсионера. ...

0 голосов
43 просмотров

Задача по информатике, 9 класс.
Задача про дошкольника, ученика, рабочего и пенсионера.
Написать программу.


image

Информатика (105 баллов) | 43 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var a:integer;
begin
write('a = ');
readln(a);
if a<7 then writeln('дошкольник')<br>else if a<18 then writeln('ученик')<br>     else if a<55 then writeln('рабочий')<br>          else writeln('пенсионер');
end.

Пример:
a = 50
рабочий

(194k баллов)