1) Написать программу, которая вычисляет сумму первых n целых положительных чисел. Количество суммируемых чисел должно вводиться во время работы программы. (Использовать цикл While)
Var n, a, sum, i: longint; begin readln(n); sum := 0; i := 1; while (i <= n) do beign<br> read(a); sum := sum + a; inc(i); end; writeln(sum); end.
Var i,s,n:Integer; begin ReadLn(n); while ibegin i:=i+1; s:=s+i end; WriteLn(s) end.