Задача по информатике(написать программу ** pascal) Определите поставленную по...

0 голосов
53 просмотров

Задача по информатике(написать программу на pascal)
Определите поставленную по пятибалльной системе оценку: если количество баллов ниже 60, то оценка 2, если от 60 до 80, то оценка 3, от 80 до 90 - 4, более 90 - 5


Информатика (12 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Var
  points: integer;
begin
  write('Введите количество баллов -> ');
  readln(points);
  if (points < 60) then
    writeln('Оценка 2.')
  else if (points >= 60) and (points < 80) then
    writeln('Оценка 3.')
  else if (points >= 80) and (points < 90) then
    writeln('Оценка 4.')
  else if (points >= 90) then
    writeln('Оценка 5.')
end.

(4.9k баллов)
0

Спасибо (Извиняюсь за оценку, случайно)