ДАЮ 99 БАЛЛОВ. СРОЧНО!!! нужно написать программу ** языке паскаль по вводу года...

0 голосов
33 просмотров

ДАЮ 99 БАЛЛОВ. СРОЧНО!!!
нужно написать программу на языке паскаль по вводу года рождения, нужно идти на выборы или нет. Чтоб если больше 18 то программ говорила что нужно, а если меньше то ненужно


Информатика (15 баллов) | 33 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Var a,b: Integer;
begin
writeln('Введите год рождения');
readln(a);
b:=2018-a;
if b>18 then writeln('Можно идти на выборы') else writeln('Нельзя идти на ввборы');
end.

(5.6k баллов)
0

спасибо

0 голосов
program qq;var a: integer;
begin
write (‘Введите ваш возраст: ’);
readln (a);
if a>=18 then 
writeln(‘Вы имеете право голосовать’)
else write(‘Вы не имеете право голосовать’);
end.
(222 баллов)
0

спасибо