Написать программу четности и нечётности числа. ** языке Паскаль

0 голосов
50 просмотров

Написать программу четности и нечётности числа. На языке Паскаль


Информатика (22 баллов) | 50 просмотров
Дано ответов: 2
0 голосов

Var a:integer;
begin
writeln('введите число');readln(a);
if (a mod 2=0) then writeln('четно') else writeln('нечетно');
end.

0 голосов

Var a:integer;
begin;
readln(a);
if odd(a)=true then writeln('Нечётное') else writeln('Чётное');
end.

(38.6k баллов)