Code Blocks! Help! Нужно написать программу, которая найдет Периметр квадрата, если...

0 голосов
106 просмотров

Code Blocks!
Help!
Нужно написать программу, которая найдет Периметр квадрата, если известны стороны!


Другие предметы (39 баллов) | 106 просмотров
Дан 1 ответ
0 голосов

#include

using namespace std;

int main()
{
int a; //сторона
cout << "Введите сторону квадрата: ";<br>cin >> a;
cout << "P = " << a * 4;<br>return 0;
}

(14.5k баллов)
0

read>>a; не подходит

0

простите cin

0

ок

0

привык к паскслю

0

спасибо! Выручил