Напишите программу вывода ** экран фразы “Число положительное”, если введенное число...

0 голосов
42 просмотров

Напишите программу вывода на экран фразы “Число положительное”, если введенное число положительное, и “Число отрицательное”, если введенное число отрицательное.


Информатика (50 баллов) | 42 просмотров
Дан 1 ответ
0 голосов

Var x: Integer;
begin
writeln('Введите число');
readln(x);
if x<0 then<br>writeln('Число ',x,' - отрицательное')
else
if x=0 then
writeln('Число ',x,' - нейтральное')
else
writeln('Число ',x,' - положительное');
end.

(5.6k баллов)