((sinx+cosy)/(cosx-siny))*tgxy написать программу ** языке паскаль

0 голосов
296 просмотров

((sinx+cosy)/(cosx-siny))*tgxy написать программу на языке паскаль


Информатика (93 баллов) | 296 просмотров
Дан 1 ответ
0 голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1648 от 31.03.2018
Внимание! Если программа не работает, обновите версию!

begin
  var (x,y):=ReadReal2('x,y=');
  Writeln((Sin(x)+cos(y))/(Cos(x)-Sin(y))*Tan(x*y))
end.
(150k баллов)