Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить **...

0 голосов
38 просмотров

Надо написать программу в "Pascal"!Задание: напишите программу которая будет выводить на экран квадраты и кубы целых чисел


Информатика (16 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Vari,n:integer;begin read(n); writeln('Квадраты чисел'); for i:=1 to n do   write(i*i,' '); writeln; writeln('Кубы чисел'); for i:=1 to n do   write(i*i*i,' ');end.

(18 баллов)
0

var
i,n:integer;
begin
read(n);
writeln('Квадраты чисел');
for i:=1 to n do
write(i*i,' ');
writeln;
writeln('Кубы чисел');
for i:=1 to n do
write(i*i*i,' ');
end.