Помогите срочно, прошу! информатика.Написать программу ** языке программирования Pascal,...

0 голосов
45 просмотров

Помогите срочно, прошу! информатика.
Написать программу на языке программирования Pascal, которая вводит с клавиатуры 4 числа и выводит результат вычисления спо следующей схеме: "число1"−"число2"/"число3"+"число4"


image

Информатика (67 баллов) | 45 просмотров
0

делаю

Дано ответов: 2
0 голосов
Правильный ответ

{Задача сделана на языке паскаль, при помощи PaskalPlusОформление сделана как для студенческой задачи
Если есть вопросы пиши в личку

Задача:Написать программу на языке программирования Pascal, которая вводит с клавиатуры 4 числа и выводит результат вычисления спо следующей схеме: "число1"−"число2"/"число3"+"число4" 
Автор: 
 Дата:  }
  var  x1, x2, x3, x4: integer; 
f:real;

begin 
 //Ввод 
writeln('введите 1 число'); 
readln(x1);   
 writeln('введите 2 число'); 
 readln(x2);   
 writeln('введите 3 число'); 
readln(x3);   
writeln('введите 4 число'); 
readln(x4); //решение
 f:=(x1-x2)/(x3+x4);  
//вывод 
writeln (f); 
 end.

(1.4k баллов)
0

отметь пожалуйста мое решение как лучшее

0

отметила)

0

спасибо большое

0 голосов

Var a,b,c,d : Integer; 
begin
 Read(a,b,c,d); 
Writeln((a-b)/(c+d)); 
end.

(614 баллов)
0

отметь пожалуйста мое решение как лучшее

0

Зачем? Лучше исправь ошибку в слове "Pascal"