Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
ИНФОРМАТИКА. ЦИКЛЫ. Выведите все числа от 1 до n в таблице /n/n*n/0,5n/ (цикл For do)
0
голосов
41
просмотров
ИНФОРМАТИКА. ЦИКЛЫ.
Выведите все числа от 1 до n в таблице /n/n*n/0,5n/ (цикл For do)
информатика
циклы
выведите
числа
таблице
10 - 11 классы
Информатика
Юлия55557_zn
(
16
баллов)
29 Май, 18
|
41
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
var n: integer;
begin
read(n);
for var i := 1 to n do
writeln(i + ' ' + i*i + ' ' + 0.5*i);
end.
rustam1509_zn
(
609
баллов)
29 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Помогите с информатикой,5 класс
Делфи, написать программу все изложено в фото
9. Укажите «лишний» объект с точки зрения вида письменности: а) русский язык б)...
К формальным языкам можно отнестиа) русский языкб)латынь в)китайский язык г)французский...
В летнем лагере отдыхало 87 семиклассников. 7 из них не любят компьютерные игры. 54...