Напишите программу ** языке программирования Паскаль создания массива состоящего из 6...

0 голосов
43 просмотров

Напишите программу на языке программирования Паскаль создания массива состоящего из 6 элементов,которые заполнены с помощью ввода с клавиатуры и выведенны на экран


Информатика (17 баллов) | 43 просмотров
Дано ответов: 2
0 голосов
Правильный ответ
// PascalABC.NET 3.3, сборка 1627 от 27.01.2018
// Внимание! Если программа не работает, обновите версию!

begin
  var a:=ReadArrInteger(6); a.Println;
end.

Пример
-5 6 0 4
12 7
-5 6 0 4 12 7
(150k баллов)
0 голосов

Var
mas:array [1..6] of integer;
i:integer;
begin
for i:=1 to 6 do
readln(mas[i]);
write('Массив mas:');
for i:=1 to 6 do
write(' ',mas[i]);
end.

(4.3k баллов)