Помогите пожалуйста! Написать программу. Дано целое число. Если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.
Program HelloWorld;var a:integer;begin readln(a); if(a>0) then a:=a+20 else a:=a-5; writeln(a);end.
Язык C++. #include using namespace std; int main() { int a; cout << "Введите число: " << endl;<br>cin >> a; if (a > 0) cout << a + 20 << endl; <br>else cout << a - 5 << endl;<br>}
омагад, что это?