Написать программу в паскале, которая находит среднее арифметическое двух чисел, вводимых...

0 голосов
53 просмотров

Написать программу в паскале, которая находит среднее арифметическое двух чисел, вводимых с клавиатуры. Составить блок-схему.


Информатика (87 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Uses crt;
var a,b;integer;
begin
   write('Введите a,b: '); read(a);read(b);
   writeln;
   writeln('Среднее арифметическое равно ',(a+b)/2:5:2);
end.


image
(4.6k баллов)
0

Спасибо, огромное)