Помогите пожалуйста!, надеюсь ** вас!!! Напишите программу которая задает массив из 15...

0 голосов
32 просмотров

Помогите пожалуйста!, надеюсь на вас!!! Напишите программу которая задает массив из 15 элементов случайным образом на интервале от -40 до 90, программным обеспечением является число простым или нет на некоторых позициях и задает взаимообратное число для найденых простых чисел.


Информатика (12 баллов) | 32 просмотров
Дан 1 ответ
0 голосов
Smnoregrets Профессорvar x:real;

begin
readln(x);

if frac(x)=0 then
writeln('Число целое')
else
writeln('Число является дробью');

end.
(48 баллов)