Составьте программу которая выводит ** экран нечетные числа от 1 до 50 в порядке убывания)

0 голосов
76 просмотров

Составьте программу которая выводит на экран нечетные числа от 1 до 50 в порядке убывания)


Информатика (31 баллов) | 76 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

3)
var
i: Integer;
begin
for i := 50 downto 1 do
if (i and 1) = 1 then {либо (i mod 2)=1, либо Odd(i)}
WriteLn(i);
end.
(57 баллов)
0

begin

0

for i:=1 to 9 do

0

writeln(i,'*',i,'=',i*i);