Даны 3 числа a,b и c .Составьте программу которая проверяет выполнение условия : a

0 голосов
42 просмотров

Даны 3 числа a,b и c .Составьте программу которая проверяет выполнение условия : a


Информатика (78 баллов) | 42 просмотров
0

Что за условие ?

0

a<b<c

Дан 1 ответ
0 голосов

Program yslovie;
var a,b,c:real;
begin
Writeln('Введите а');Readln(a);
Writeln('Введите b');Readln(b);
Writeln('Введите c');Readln(c);
if (b>a) and (belse Writeln('Условие не выполняется')
end.

(4.0k баллов)