Напишите программу которая по введеннои дате выводит ** экран название праздника...

0 голосов
34 просмотров

Напишите программу которая по введеннои дате выводит на экран название праздника 0.10.1-Новыи год 0.80.3- женскии день


Информатика (12 баллов) | 34 просмотров
0

На паскале?

Дан 1 ответ
0 голосов

На каком именно языке программирования вы не написали!
Я решил задачу на паскале. Какие условия вы мне дали, с такими я и сделал.
program easy;
var
a,b,i:string;
begin
a:= 'Новый год';
b:= 'Женский день';
writeln('Введите дату');
read(i);
if i = '0.10.1' then
writeln(a);
if i = '0.80.3' then
writeln(b);
end.

(363 баллов)