Как ** языке Паскаль умножить 2 любых числа? Напишите программу, пожалуйста.

0 голосов
53 просмотров

Как на языке Паскаль умножить 2 любых числа? Напишите программу, пожалуйста.


Информатика (20 баллов) | 53 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program pr1;
Uses Crt;
Var
a,b,p:real;
begin
ClrScr;
write('a=');
readln(a);
write('b=');
readln(b);
p:=a*b;
writeln('a*b=',p);
readln;
end.

(7.8k баллов)