Помогите написать программу (в паскале) к задаче:Вычислить диагональ прямоугольника если известна меньше сторона, а большая сторона в 3 раза больше за меньшую
//PascalABC.NET begin write('Длина меньшей стороны: '); var a := ReadlnReal; writeln('Длина диагонали равна ', sqrt(a*a+ 9*a*a):8:3) end.
спасибо большое
Или чуть короче: sqrt(10*a*a) :D