С++. Напишите программу, которая вводит натуральные числа a и b , и выводит квадраты натуральных чисел в диапазоне [ a , b ] .
#include #include using namespace std; int main() { int a, b; cin >> a >> b; int i; for (i = sqrt(a) + 1; i < sqrt(b); i++) { cout << i * i << " ";<br> } return 0; }