Составьте программу, которая 6 раз выведет ** экран фразу "Я люблю свою Родину!" в строке...

0 голосов
44 просмотров

Составьте программу, которая 6 раз выведет на экран фразу "Я люблю свою Родину!" в строке через пробел. 2 способами


Информатика (46 баллов) | 44 просмотров
Дано ответов: 2
0 голосов

Program first;
begin   
writeln ('"Я люблю свою Родину!"');   
writeln ('"Я люблю свою Родину!"');     
writeln ('"Я люблю свою Родину!"');     
writeln ('"Я люблю свою Родину!"');       
writeln ('"Я люблю свою Родину!"');       
writeln ('"Я люблю свою Родину!"');
end. 

(102 баллов)
0

program first;
begin
write ('"Я люблю свою Родину!"');
write (' ');
write ('"Я люблю свою Родину!"');
write (' ');
write ('"Я люблю свою Родину!"');
write (' ');
write ('"Я люблю свою Родину!"');
write (' ');
write ('"Я люблю свою Родину!"');
write (' ');
write ('"Я люблю свою Родину!"');
end.

0 голосов

Вот способ, гораздо удобнее:
1) var i:integer;
begin
for i:=1 to 6 do
writeln('"Я люблю свою Родину!"');
end.
2)var i:integer;
begin
for i:=1 to 6 do
write('"Я люблю свою Родину!" ');
end.

(329 баллов)