Помогиие. написать программу ** c++ для вычисления ариф выражение 21 b

0 голосов
25 просмотров

Помогиие. написать программу на c++ для вычисления ариф выражение 21 b


image

Информатика (5.5k баллов) | 25 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

double x = 0.007f, y = 0.4f;
double A = log(fabs((pow(x, 4) - y + 1.f + pow(3.1f * pow(10, 5) * x, 1.f / 3.f))) /
(pow(x, 2) + 4.7f + ((1 - cos(y - 1)) / (1 + cos(y - 1))))) * pow(x, 1.f / 3.f);
cout << A << endl;

(4.2k баллов)