** Паскале написать программу, которая вводит числа А и N и вычисляет А^N

0 голосов
63 просмотров

На Паскале
написать программу, которая вводит числа А и N и вычисляет А^N


Информатика (20 баллов) | 63 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Var
A,P:real;
N:integer;
Begin
Write('A(вещественное число) = ');
ReadLn(A);
Write('N(целое число) = ');
ReadLn(N);
P:=1;
For N:= 1 to N do
    P:=P*A;
WriteLn(A,'^',N,' = ',P);
End.

(34.0k баллов)