Напишите программу, которая запрашивает четыре целых числа и выдает ** экран: 1)сумму...

0 голосов
111 просмотров

Напишите программу, которая запрашивает четыре целых числа и выдает на экран: 1)сумму чисел; 2)сумму квадратов чисел; 3)среднее арифметическое чисел; 4)сумму парных произведений.


Информатика (16 баллов) | 111 просмотров
Дан 1 ответ
0 голосов

Program pr1;
Uses crt;
Var a,b,c,d,s:integer;
Begin
writeln('введите 4 числа');
read(a,b,c,d);
s:=0;
s:=a+b+c+d;
write(s);
end.
Это легко, но за пять баллов, блин :D Держи только первую часть х-Ъ

(654 баллов)
0

спасибо)