Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел

0 голосов
39 просмотров

Напишите программу для вычисления суммы большего и меньшего из трех заданных чисел


Информатика (12 баллов) | 39 просмотров
Дан 1 ответ
0 голосов

Var  x,y,z,min,max,sum:real;begin  Writeln ('Введите три числа');  Read(x,y,z);    if(xmax) then max:=z;    sum:= min+max;    Writeln('сумма минимального и максимального ', sum);end.

(32.2k баллов)
0

при копировании из абс-паскаля переводы строки скушало.