Написать программу в паскале:1.Удвоить заданное число, если оно положительное, утроить его, если оно отрицательно, и увеличит его на 1, если оно равно нулю.
Var a:real; begin readln(a); if a>0 then a:=a*2; if a<0 then a:=a*3;<br>if a=0 then a:=a+1; writeln(a) end.